Telegram

В Google нашли ошибку в Биткоин-кошельке Electrum

Исследователь Google Тавис Орманди обнаружил критический недостаток в кошельке, который позволяет любому сайту красть криптомонеты.

В своей страничке в Twitter Орманди сообщил о том, что нашел серьезную проблему в защите и призвал пользователей цифрового кошелька Electrum, как можно скорее обновить его до последней версии кошелька. Эта ошибка была во всех версиях софта от 2.6 до 3.0.3.

Сотрудник Google также обратился к разработчикам Electrum, чтобы подчеркнуть необходимость в этом:

«Я сообщил им, что это очень важно, и они сделали новый релиз в течение нескольких часов».

После твитов Орманди Electrum выпустил патчи версий 3.0.4 и 3.0.5, которые уже доступны для загрузки с официального сайта. В комментарии к обновлению говорится, что пользователям пока не стоит спешить с ними.

«В таких ситуациях не стоит спешить. Необходимо выждать немного, просто чтобы удостовериться, что проблема решена. Но лучше не использовать устаревшие версии. Если вы пользуетесь такой, то не забудьте ее обновить перед тем, как дальше использовать».

На официальном сайте также говорится, что старый кошелек уже может быть взломан и при попытке переслать все монеты в новый кошелек, они могут уйти в другом направлении. Поэтому не стоит пока предпринимать кардинальных шагов.

Подписывайтесь на наши социальные сети:

Оцените качество статьи:

(0 голосов, в среднем: 5 из 5)
  1. 5
  2. 4
  3. 3
  4. 2
  5. 1
loading...
Комментарии | 0
Комментариев (0)
Оставить комментарий



Наши друзья и партнеры: